Planned Maintenance
Incident Report for Superhuman
Resolved
This maintenance was completed successfully.

We're monitoring things closely, but everything appears to be back to normal.

Please reach out to me if you have any questions: conrad@superhuman.com

Conrad
Posted Mar 02, 2019 - 08:08 UTC
Monitoring
We are upgrading our database configuration after the outage yesterday. We estimate that this will require ~10 minutes of downtime starting at 11:50 pm PST (our lowest traffic point of the week).

During this window, emails will receive as normal but they will not send. Any emails that you do send will be safely stored within Superhuman, and will deliver just as soon as connectivity is restored.

Please reach out to me if you have any questions: conrad@superhuman.com

Conrad
CTO
Posted Mar 02, 2019 - 07:23 UTC
This incident affected: Superhuman and Email sending.