Attachment Upload Issue in Superhuman Browser Client
Incident Report for Superhuman
Resolved
From our investigation it appears some users were experiencing attachment upload issues. Possibly related to their antivirus software interfering with the Superhuman app's locally stored files. We've put in an initial fix and updated the client error reporting when encountering the error. A small number of users may see an upload error while adding an attachment in compose. If you encounter this don't hesitate to reach out to hello@superhuman.com. We're continuing our investigation to resolve the final remaining upload errors.
Posted Jan 18, 2024 - 16:55 PST
Update
We are still actively investigating the issue and we will continue to keep you updated on our progress.
Posted Jan 17, 2024 - 13:48 PST
Investigating
We are currently addressing an issue with the attachment upload feature on the Superhuman browser client. Some users may have encountered difficulties when attempting to upload attachments, resulting in files appearing with a size of 0kb and only a file name being present.

Please be assured that our team is actively investigating this issue, and we are committed to resolving it as quickly as possible. We understand the importance of this feature in your workflow and will keep you updated on our progress.
Posted Jan 17, 2024 - 11:04 PST
This incident affected: Superhuman and Email sending.