Gmail outage
Incident Report for Superhuman
Resolved
Google has resolved the relevant incident on their side, and emails are now sending successfully from Superhuman again.
Posted Dec 14, 2020 - 06:19 PST
Update
We’re no longer seeing a high error rate from the Gmail API.

Superhuman should be working again for everyone, and we will resolve this incident when all the emails sent during the outage have successfully retried.
Posted Dec 14, 2020 - 05:39 PST
Monitoring
We're seeing signs this is improving for everyone. In the meantime, any emails you send within Superhuman will be queued up and sent when Gmail is working again.
Posted Dec 14, 2020 - 04:39 PST
Investigating
A Gmail/G Suite outage is currently affecting some Superhuman customers. The outage is affecting logging in and sending emails
Posted Dec 14, 2020 - 04:21 PST
This incident affected: Email sending and Google Apps Gmail.