Notifications are not being delivered
Incident Report for Superhuman
Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 10:12 PDT
Monitoring
Our internal monitoring systems are no longer detecting any notification delivery errors. We are continuing to monitor for any further issues.
Posted Apr 04, 2023 - 08:39 PDT
Investigating
Beginning at approx 6:03 am PST, an issue with one of our service providers has caused an outage in delivering most user notifications.

More information about the underlying outage is available here https://status.firebase.google.com/incidents/9ZPv9faHLen8bzLVSaft

We are continuing to monitor the issue.
Posted Apr 04, 2023 - 07:54 PDT
This incident affected: Superhuman.