Write With AI Feature Outage

Incident Report for Superhuman

Resolved

We have deployed the workaround and are seeing error levels return to normal. Our Write With AI feature is restored.
Posted Aug 06, 2025 - 01:02 PDT

Update

We've identified the outage to be caused by an incompatibility with a minor API change from OpenAI.
We're implementing a workaround and expect to have this resolved later this evening.
Posted Aug 06, 2025 - 00:26 PDT

Investigating

We are investigating an issue with our Write With AI feature.
Posted Aug 05, 2025 - 23:35 PDT
This incident affected: Superhuman.