Elevated error rates when indexing new content for AI features

Incident Report for Superhuman Mail

Resolved

All systems are back to normal. All pending queues have been processed and cleared.
Posted Feb 12, 2026 - 10:05 PST

Monitoring

Error rates have decreased, and our system and the third-party provider seem stable. We're continuing to monitor the situation.
Posted Feb 12, 2026 - 08:19 PST

Investigating

We're seeing elevated error rates when indexing new content for AI features. Already indexed content is not affected.

We've identified the source as coming from a third-party provider. We're monitoring the situation and looking for alternatives.
Posted Feb 12, 2026 - 07:33 PST
This incident affected: Superhuman.