Redis connectivity
Incident Report for Superhuman
Resolved
The issue is fully resolved, and all emails that were delayed have now sent. Please don't hesitate to reach out to hello@superhuman.com if you have any questions.
Posted May 21, 2019 - 06:07 PDT
Investigating
We are experiencing some issues with Redis connectivity right now which may affect sending emails. We are working hard to resolve as quickly as possible.
Posted May 21, 2019 - 05:53 PDT
This incident affected: Superhuman and Email sending.