The incident has been resolved. All features are now operational again.
Posted Jun 10, 2025 - 14:37 PDT
Monitoring
We have implemented a fix for the issue impacting the features and are currently deploying it across our systems. We are actively monitoring performance to ensure full recovery. We will continue to provide further updates once the issue is fully resolved.
Posted Jun 10, 2025 - 13:12 PDT
Identified
We are currently investigating an issue affecting the AskAI, Auto Labels and Auto Summaries feature, resulting in an elevated rate of request failures. The root cause has been identified as an outage with a third-party service that AskAI depends on.
We are actively working with the third-party provider to resolve the issue and will continue to monitor the situation closely. We will provide updates as soon as we have more information or when the issue is resolved.