<0.5% of sends are failing due to Gmail API errors
Incident Report for Superhuman
Resolved
This incident seems resolved for all Superhuman users. Gmail has not yet closed their issue yet, but the failure rate that we observed has dropped to 0.
Posted May 09, 2019 - 00:48 UTC
Update
Posted May 08, 2019 - 23:50 UTC
Identified
We are seeing a small number of sends fail due to errors with the Gmail API. This is not affecting most users.

If one of your emails fails to send you will see it at the top of your inbox with a red dot, and you can either resend it or discard it by clicking on the red dot. We think it's likely that retrying the email manually will successfully send it.

We are in communication with Google about this, and hope to have more information to share soon.
Posted May 08, 2019 - 23:37 UTC
This incident affected: Email sending.