Gmail attachment failures
Incident Report for Superhuman
Resolved
According to Google (and our metrics) everything should be back to normal. Thank you for bearing with us.

Emails that were sent during the outage, and which you didn't cancel or retry yourself, have now been retried and have sent successfully.

If you have further questions, please get in touch conrad@superhuman.com.
Posted Mar 13, 2019 - 06:28 UTC
Monitoring
It looks like the error rates have returned to normal. We're going to keep an eye on the situation and ensure your emails are sent correctly.

We'll resolve this completely when we hear good news from Google.
Posted Mar 13, 2019 - 05:55 UTC
Identified
We've been in touch with the Gmail team, and they are working on the issue. It is affecting users of mail.google.com too, so they expect to have a resolution quickly.

We'll keep this incident open until we hear back from them that the issue is resolved.
Posted Mar 13, 2019 - 02:41 UTC
Investigating
We are investigating an issue with Gmail attachments.

This may cause sends to fail when you reply or forward an email that contains an attachment, and will mean that you cannot download attachments from Gmail.

We've escalated this to the Gmail support team, as it seems to be an outage with that API endpoint.
Posted Mar 13, 2019 - 02:07 UTC
This incident affected: Email sending.