Some notifications are not being delivered
Incident Report for Superhuman
Resolved
This incident has been resolved.
Posted Aug 04, 2023 - 21:17 PDT
Monitoring
Our internal monitoring systems are no longer detecting any notification delivery errors. We are continuing to monitor for any further issues.
Posted Aug 04, 2023 - 20:42 PDT
Update
Beginning at approx 11:57 am PST, an issue with one of our service providers has caused an outage in delivering some user notifications.

More information about the underlying outage is available here https://status.firebase.google.com/incidents/NowVgaeZF7G8Fbdh9jzU

We are continuing to monitor the issue.
Posted Aug 04, 2023 - 19:26 PDT
Investigating
We have identified that some notifications are failing to be delivered.
We are investigating this issue.
Posted Aug 04, 2023 - 14:26 PDT
This incident affected: Superhuman.